Some ecommerce shop services are down

Incident Report for Vivlio

Resolved

This incident has been resolved.
Posted Jan 02, 2025 - 22:25 CET

Monitoring

The problem has been fixed.
Posted Jan 02, 2025 - 21:39 CET

Identified

We have identified a very high requests rate on our ecommerce shop. We are working on mitigating the global user impact.
Posted Jan 02, 2025 - 20:04 CET

Investigating

We are getting some issues at our shop servers which impact most of the ereader shops as well as some web shops. We are under investigation.
Posted Jan 02, 2025 - 18:36 CET
This incident affected: Ecommerce.