Download and cloud delivery issue for Immatériel ebooks

Incident Report for Vivlio

Resolved

This incident has been resolved.
Posted Jan 14, 2024 - 17:52 CET

Identified

We have identified an issue for the download of Immatériel ebooks. As a result, some user purchases will not be visible on the user cloud account. This does not impact all ebooks, only those from Immatériel (ebook ids ending in `_2`).The problem has been reported to the ebook providers.

Sorry for the inconveniences. Once the problem is resolved, all orders will be automatically recovered and made available on the cloud for all users. We will update this incident when the situation will improve.
Posted Jan 14, 2024 - 10:05 CET
This incident affected: API (Download API).