Impossible to place orders and to log-in

Incident Report for Vivlio

Postmortem

Chers partenaires,

À la suite du déploiement d’une mise à jour essentielle (et imposé par notre fournisseur de cloud) au bon fonctionnement de nos services le 26 mars 2025, un incident est survenu aux alentours de 7h45.
Cet incident a engendré les problèmes suivants :

  • Impossible de télécharger les achats
  • Impossible de passer commande
  • Impossible de s’authentifier et donc d’accéder aux supports de lectures de l’écosystème : application mobile et my.vivlio.com

Les services ont été rétablis cette même journée aux alentours de 9h05. Nous nous excusons pour la gêne occasionnée et nous vous remercions pour votre compréhension.

Bien cordialement,

__________________________

Dear partners,

Following the deployment of an update essential (and imposed by our cloud provider) to the proper functioning of our services on March 26, 2025, an incident occurred around 7:45 am.
This incident caused the following problems:

  • Unable to download purchases
  • Unable to place an order
  • Unable to authenticate and thus access the ecosystem's reading platform: mobile application and my.vivlio.com.

Services were restored at around 9:05 am on the same day. We apologize for the inconvenience and thank you for your understanding.

Best regards,

Posted Mar 26, 2025 - 09:54 CET

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 09:07 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 08:40 CET

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 08:28 CET
This incident affected: API (Order API, Download API) and Application (Website my.vivlio.com, Mobile Application, Ereader Device).