Cloud connectivity issue

Incident Report for Vivlio

Resolved

This incident has been resolved. We apologies for the distribution this incident has caused.
Posted Jan 31, 2025 - 22:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 20:48 CET

Investigating

We have some issues with our cloud servers. We have a lot of request failure on the cloud API visible as book delivery after purchases and synchronisation errors for users. We are currently investigating and will keep you informed.
Posted Jan 31, 2025 - 20:39 CET
This incident affected: API (Cloud API).