Cloud connectivity issue

Incident Report for Vivlio

Resolved

This incident has been resolved.
Posted May 30, 2024 - 11:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 10:00 CEST

Update

We are continuing to investigate this issue.
Posted May 30, 2024 - 08:59 CEST

Update

We are continuing to investigate this issue.
Posted May 30, 2024 - 08:59 CEST

Investigating

We are facing an issue with our Cloud infrastructure. Purchases, authentication and synchronization are impacted.
Posted May 30, 2024 - 08:58 CEST
This incident affected: API (Order API, Cloud API, Download API) and Ecommerce.