L'incident est désormais entièrement résolu. Un correctif a été déployé, débloquant les liseuses qui étaient bloquées, affichant un message "Synchronisation en cours", ne permettant plus à l'utilisateur final de se connecter à son compte.
Un post mortem vous sera prochainement communiqué. Nous sommes une nouvelle fois navrés pour la gêne occasionnée. ______________________
The issue is now completely resolved.
A patch has been deployed, unblocking e-readers that were blocked, displaying a "Synchronization in progress" message, blocking the end-user to connect to their account.
A post mortem will be sent to you as soon as possible. Once again, we truly apologize for the inconvenience.
Posted Apr 04, 2024 - 17:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2024 - 17:07 CEST
Monitoring
Un correctif a été déployé pour ce problème. Seules les liseuses ont été impactées par cet incident. Si les utilisateurs rencontrent toujours des difficultés de synchronisation, il est nécessaire de leur demander se déconnecter puis de se reconnecter. ______________________
A fix have been deploy for this issue. Only e-readers have been impacted. If the users still have issues with synchronization, it is necessary to ask them to disconnect and reconnect.
Posted Apr 03, 2024 - 17:03 CEST
Identified
The issue has been identified and a workaround is available (disconnect and reconnect on the ereeader).
Posted Apr 03, 2024 - 16:47 CEST
Update
Erratum : l'incident est intervenu le 02/04/2024, à 14 h 35 et nos services ont été rétablis le 03/04/2024, à 10h. ______________________
Erratum: the incident occurred on 02/04/2024, at 2:35 pm and our services were restored on 03/04/2024, at 10 am.
Posted Apr 03, 2024 - 16:00 CEST
Investigating
Chers partenaires,
Nous avons rencontré un problème technique impactant la synchronisation. L'incident est intervenu le 02/03/2024, à 14 h 35 et nos services ont été rétablis le 03/03/2024, à 10h.
Durant cet incident, les clients ont pu : - rencontrer des difficultés lors de la récupération de leurs achats. Des erreurs lors de la synchronisation. - rencontrer des difficultés sur liseuse. Les appareils peuvent être bloqués avec un message "synchronisation en cours".
Pour corriger ce problème, il est nécessaire de demander au client de se déconnecter puis de se reconnecter à son compte client.
Veuillez nous excuser pour la gêne occasionnée. ______________________
Dear partners,
We have encountered a technical problem which impact the synchronization. The incident occurred on 02/03/2024, at 2:35 pm, and our services were restored on 03/03/2024, at 10 am.
During this issue, customers may have : - encountered difficulties when downloading their purchases. Errors during synchronization. - encounter difficulties on e-readers. Devices may be blocked with a "synchronization in progress" message.
To correct this issue, it is necessary to ask the customer to disconnect and then reconnect to their customer account.