Problème de Cloud / Cloud issue

Incident Report for Vivlio

Resolved

This incident is now resolved. We were monitoring it for a few days to ensure user's books reach the bookshelf accounts. Sorry for the impact on users. We are going to continue our effort to upgrade our cloud service which is already underway. This incident only impacted the old system so not all users were impacted by the incident.
Posted Nov 26, 2024 - 08:55 CET

Update

Some files were still missing for user's bookshelfs. We continue to push missing files and checking that all are visible to users.
Posted Nov 23, 2024 - 12:15 CET

Monitoring

A fix has been deployed. All missing orders have been uploaded to the user's bookshelfs. We are verifying each file status and will continue to monitor the status.
Posted Nov 23, 2024 - 10:23 CET

Identified

Chers partenaires,

Nous rencontrons, depuis le 21/11/2024 en fin de journée, un incident avec le Cloud.

Cet incident peut avoir plusieurs conséquences :
- Livres introuvables dans la Bibliothèque après l'achat.
- Difficultés à effectuer une synchronisation depuis un support de lecture.
- Difficultés avec les positions de lectures et avec la gestion des annotations.

Nous avons constaté que tous les utilisateurs ne sont pas concernés.

Suivez l'avancement grâce à notre status page. Merci de votre patience et votre compréhension.

Bien cordialement,
_________________________________
Dear partners,

Since the end of the day on 21/11/2024, we have been experiencing an incident with the Cloud.

This incident may have several consequences:
- Books not found in the Library after purchase.
- Difficulties with the synchronization.
- Difficulties with reading positions and annotation.

We have found that not all users are affected.

Follow the progress on our status page. Thank you for your patience and understanding.

Best regards,
Posted Nov 22, 2024 - 11:02 CET
This incident affected: API (Cloud API).