Adobe DRM failure

Incident Report for Vivlio

Resolved

The problem has been resolved.
Posted Aug 06, 2025 - 12:37 CEST

Update

We have not yet received feedback from Adobe. We are continuing our effort to push the issue for a quick resolution.
Posted Aug 04, 2025 - 18:15 CEST

Investigating

Books secured with Adobe DRM are currently not readable on e-reader devices. We are actively collaborating with our partners to resolve this matter. We apologize for the inconvenience caused by this component, which is not hosted by us. We are in communication with Adobe representatives to find a solution.
Posted Aug 04, 2025 - 15:05 CEST
This incident affected: DRM (Adobe).