Ebook download failure

Incident Report for Vivlio

Resolved

This incident has been resolved.
Posted Jan 21, 2024 - 14:23 CET

Monitoring

The system is recovering. We continue to monitor the services during its recovery.
Posted Jan 21, 2024 - 09:49 CET

Identified

We have identified a major issue with our cloud provider. Downloads are severely impacted as well as some other services. We are continuing to investigate the issue.

Sorry for the inconveniences.
Posted Jan 21, 2024 - 09:28 CET
This incident affected: API (Cloud API, Download API).